No new issues have been reported since Friday afternoon.
Closing this for now.
If you start experiencing issues again logging into Stingray on AVD, please send James a message on Teams.
Posted Oct 14, 2025 - 12:02 EDT
Update
Please note - we have not applied a fix but the functionality seems to have been restored.
If you start experiencing issues again logging into Stingray on AVD, please send James a message on Teams.
Posted Oct 13, 2025 - 09:57 EDT
Monitoring
We are monitoring the issue with connecting to or logging into StingRay from AVD/Farm
Posted Oct 13, 2025 - 09:45 EDT
Identified
Unfortunately, the fix did not resolve the issue.
You may continue working in AVD but will have to use Stingray outside of AVD.
No ETA at this time.
Posted Oct 10, 2025 - 17:46 EDT
Update
Please sign out of AVD now. You may continue to work outside of AVD. AVD will be down for the time being as we apply a fix. An update will be provided shortly.
Posted Oct 10, 2025 - 16:55 EDT
Update
The issue we have is impacting internal users who are on the AVD/Farm:
• sr.responsiveauto.com is working for users outside of AVD.
AVD/Farm users' workaround is to connect to StingRay outside AVD/Farm on their local Windows desktop.
There is no ETA for resolution at this time.
Posted Oct 10, 2025 - 11:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2025 - 08:08 EDT
Investigating
The issue is happening once more. We will let you know
Posted Oct 09, 2025 - 15:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 14:14 EDT
Identified
Warning
Azure Front Door capacity issue in multiple regions
Impact Statement: Starting at 07:40 UTC on 09 October 2025, Azure customers using Azure Front Door (AFD) may experience intermittent delays or timeouts when accessing their services. This includes the ability to access the Azure Portal and the Entra Admin Portal.
Current Status: As we continue our mitigation efforts, we have successfully recovered 96% of impacted resources, teams are working on recovering the remaining 4% of impacted customers.
The next update will be provided within 60 minutes.
This message was last updated at 11:58 UTC on 09 October 2025
Posted Oct 09, 2025 - 08:36 EDT
Investigating
We are currently investigating an issue with connecting to StingRay from AVD or the Farm
Posted Oct 09, 2025 - 08:26 EDT
This incident affected: Stingray (Agent Portal, Scheduled Tasks, Test Server (UAT)).