A fix has been deployed to Production. The issue should now be resolved. Please let us know via service desk if the issue is still occurring or there is another payment related issue.
Posted Oct 30, 2025 - 12:20 EDT
Update
We are restarting Stingray. You may be disconnected from Stingray during this time.
Posted Oct 30, 2025 - 12:12 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2025 - 12:08 EDT
Update
We are noticing that the issue only occurs when the user is paying the down payment using a credit/debit card AND also enrolling in auto pay with a card.
Another workaround can be to pay the down payment using Agency Account and then enrolling in auto pay with their preferred method
Posted Oct 30, 2025 - 11:47 EDT
Investigating
We are currently experiencing an issue on the New Business quoting screens when the user is making the down payment and had selected to enroll in Auto Pay.
For now, the error can be avoided by not selecting auto pay at New Business
We are researching and will provide an update soon.