Login issues with ISO Claim Search

Incident Report for Responsive Auto

Resolved

AWS outage has been resolved. Please open a ticket if you continue experiencing issues.
Posted Oct 21, 2025 - 12:41 EDT

Identified

Some of the AntiFraud Analytics applications are experiencing intermittent downtime. The Casualty Solutions applications continue to function as expected.Subscribe
Update - We are continuing to work on a fix for this issue.
Oct 20, 2025 - 11:59 EDT
Update - The AWS vendor is continuing to investigate the underlying cause of the networking issues and issues with starting up application servers. In parallel, Verisk technical teams are working on failover efforts to an alternate stable AWS environment to restore services as quickly as possible. We will provide further updates as progress is made. We appreciate your understanding while we work to fully resolve this issue.
Oct 20, 2025 - 11:30 EDT
Update - Investigating : Claim Search website is currently unavailable to a major outage. We appreciate your patience as we work to identify the root cause.
Oct 20, 2025 - 10:39 EDT
Update - Our technical teams are actively collaborating with the AWS vendor, applying vendor-recommended fixes, and taking the necessary steps to restore full functionality as quickly as possible. We appreciate your understanding.
Oct 20, 2025 - 10:06 EDT
Identified - Our technical teams have implemented the workaround solution recommended by the AWS vendor. As a result, we have successfully restarted a portion of the affected application servers. The teams are continuing to work on bringing up the remaining impacted servers, and full recovery is expected soon.
Oct 20, 2025 - 09:11 EDT
Update - AWS vendor has fixed some of the application servers and they are still working on fixing the remaining servers. The issue is expected to be resolved within an hour. Thank you for your patience.
Oct 20, 2025 - 08:53 EDT
Update - Currently, the AWS vendor is actively working to resolve the issues with starting the affected application servers. Meanwhile, our technical teams are also working on an alternative solution to restore the impacted applications. We will continue our efforts to bring the applications back online.
Oct 20, 2025 - 07:49 EDT
Update - We are still experiencing issues with some of the functionalities in the Anti Fraud Analytics and Casualty Solutions application, and our technical teams are actively working to resolve them. Thank you for your patience.
Oct 20, 2025 - 06:55 EDT
Update - AWS vendor has recovered most of the impacted services. We have validated that significant functionalities are operational, and we are continuing to validate the application to ensure all apps are stable.
Oct 20, 2025 - 05:49 EDT
Investigating - Our applications are hosted in the AWS environment. AWS is currently experiencing an outage, and the AWS vendor is working to resolve the issue. Meanwhile, we are working on identifying and implementing an alternative solution.
Oct 20, 2025 - 05:28 EDT
Posted Oct 20, 2025 - 12:13 EDT

Investigating

Users are reporting issues accessing the ISO Claim Search website or logging into the site.
Posted Oct 20, 2025 - 12:13 EDT