Azure connectivity issue

Incident Report for Responsive Auto

Resolved

This incident has been resolved.
Posted Oct 10, 2025 - 08:09 EDT

Update

We are continuing to investigate this issue.
Posted Oct 10, 2025 - 08:08 EDT

Update

From Micosoft:

Updates
Oct 9, 2025, 2:33 PM EDT

We are reviewing service telemetry and available information to determine if there is an issue happening and we'll update this message shortly with our latest findings.

This communication serves as a preliminary notification about a potential issue affecting your service.
Posted Oct 09, 2025 - 14:56 EDT

Investigating

We are currently investigating connection issues between Azure AVD Farm users and Microsoft 365 products.
Posted Oct 09, 2025 - 14:49 EDT
This incident affected: Network Services (Virtual Private Network (VPN)) and Internal Services (Email, Azure Virtual Desktop).