Error when saving files in ImageRight

Incident Report for Responsive Auto

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 11:24 EST

Monitoring

The issue with saving files in imageRight has been resolved, and we will continue to monitor it till the end of the day.
Posted Oct 30, 2025 - 10:31 EDT

Investigating

The issue saving files in ImageRight has returned, with people reporting problems when saving files in ImageRight, whether by dragging and dropping or by attaching from the dropdown. Error message: " The import of the item failed. You need to manually re-import this item into ImageRight." There is no ETA at this moment
Posted Oct 30, 2025 - 09:29 EDT
This incident affected: Internal Services (ImageRight Server).